scheduled update is taking longer then expected

Informational
08/14/2025, 12:44pm UTC

scheduled update is taking longer then expected

Status: closed
Created: 08/14/2025, 12:43pm UTC
Date: 08/14/2025, 12:43pm UTC
Affected Components:
US12859 Planning and Monitoring Job Management API Connectivity Agent Management Web Connectivity
Update

08/14/2025, 12:43pm UTC

08/14/2025, 12:43pm UTC

"The update is taking longer than expected. We''ll provide an update as soon as it''s complete."