scheduled update is taking longer then expected
Informational
08/14/2025, 11:59am UTC
scheduled update is taking longer then expected
Status: closed
Created:
08/14/2025, 11:58am UTC
Date:
08/14/2025, 11:58am UTC
Affected Components:
US12859
Planning and Monitoring
Job Management
API Connectivity
Agent Management
Web Connectivity
Update
08/14/2025, 11:58am UTC
08/14/2025, 11:58am UTC
"The update is taking longer than expected. We''ll provide an update as soon as it''s complete."