Maintenance - Update - TEST

Informational
06/30/2025, 11:41am UTC

Maintenance - Update - TEST

Status: closed
Created: 06/30/2025, 11:50am UTC
Date: 06/30/2025, 11:40am UTC
Affected Components:
Update

06/30/2025, 11:40am UTC

06/30/2025, 11:40am UTC

The email notification that was sent recently with "maintneance started", was sent by error. 
We will start the maintenance (Log4JShell) at 04:00 PM UTC as scheduled.