Investigation NEW - CREATE test
Maintenance
05/28/2025, 8:31am UTC
Investigation NEW - CREATE test
Status: closed
Created:
05/22/2025, 11:09am UTC
Start:
05/22/2025, 8:09am UTC
End:
05/28/2025, 8:31am UTC
Duration: 6 days 22 minutes
Affected Components:
US07736
Planning and Monitoring
API Connectivity
Agent Management
Web Connectivity
Update
05/22/2025, 8:09am UTC
05/22/2025, 8:09am UTC
Hello there... :))Investigating
Resolved
05/28/2025, 8:31am UTC
05/28/2025, 8:31am UTC
CLOSE Investigating NEW - SLA_type