Refael NEW - CREATE test
Maintenance
05/21/2025, 8:47am UTC
Refael NEW - CREATE test
Status: closed
Created:
05/22/2025, 7:15am UTC
Start:
05/21/2025, 8:15am UTC
End:
05/21/2025, 8:47am UTC
Duration: 32 minutes
Affected Components:
US07736
Planning and Monitoring
API Connectivity
Agent Management
Web Connectivity
Update
05/21/2025, 8:15am UTC
05/21/2025, 8:15am UTC
Hello there... :))
Update
05/21/2025, 8:28am UTC
05/21/2025, 8:28am UTC
UPDATE ;))
Resolved
05/21/2025, 8:47am UTC
05/21/2025, 8:47am UTC
UPDATE ;))