test Refael by platforms - Investigating

Maintenance
05/22/2025, 8:39am UTC

test Refael by platforms - Investigating

Status: closed
Created: 05/22/2025, 7:14am UTC
Start: 05/22/2025, 8:14am UTC
End: 05/22/2025, 8:27am UTC
Duration: 13 minutes
Affected Components:
US07736 API Connectivity Agent Management
Update

05/22/2025, 8:14am UTC

05/22/2025, 8:14am UTC

new test - UPDATE Investigating

Resolved

05/22/2025, 8:27am UTC

05/22/2025, 8:27am UTC

new test - UPDATE Investigating

Resolved

05/22/2025, 8:39am UTC

05/22/2025, 8:39am UTC

Hello there... :))Investigating