Maintenance Planned

Maintenance in progress 29 days 19 hours 23 minutes
03/05/2025, 8:04am UTC

Maintenance Planned

Status: in progress
Start: 03/05/2025, 8:00am UTC
Affected Components:
US12622 Planning and Monitoring Job Management API Connectivity Agent Management Web Connectivity
Update

03/05/2025, 8:00am UTC

03/05/2025, 8:00am UTC

An update on your tenant has been scheduled. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

03/05/2025, 8:01am UTC

03/05/2025, 8:01am UTC

An update on your tenant has been scheduled to begin in 4 days. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

03/05/2025, 8:02am UTC

03/05/2025, 8:02am UTC

An update on your tenant has been scheduled to begin in 24 hours. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

03/05/2025, 8:03am UTC

03/05/2025, 8:03am UTC

An update on your tenant has been scheduled to begin in 24 hours. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

03/05/2025, 8:04am UTC

03/05/2025, 8:04am UTC

Your tenant is currently undergoing scheduled maintenance. Estimated Duration: 120 minutes