Maintenance Planned
Maintenance
in progress
48 days 19 hours 21 minutes
02/14/2025, 8:00am UTC
Maintenance Planned
Status: in progress
Start:
02/14/2025, 8:00am UTC
Estimated Duration: 120 minutes
Affected Components:
US32277
Agent Management
Web Connectivity
API Connectivity
Job Management
Planning and Monitoring
Update
02/14/2025, 8:00am UTC
02/14/2025, 8:00am UTC
An update on your tenant has been scheduled. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.