Maintenance Planned
Maintenance
in progress
105 days 20 hours 23 minutes
12/19/2024, 8:00am UTC
Maintenance Planned
Status: in progress
Start:
12/19/2024, 8:00am UTC
Estimated Duration: 120 minutes
Affected Components:
US03531
Planning and Monitoring
Job Management
API Connectivity
Agent Management
Web Connectivity
Update
12/19/2024, 8:00am UTC
12/19/2024, 8:00am UTC
An update on your tenant has been scheduled. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.