Maintenance Planned

Maintenance upcoming (1 minute)
10/27/2024, 8:02am UTC

Maintenance Planned

Status: upcoming
Start: 10/27/2024, 8:00am UTC
Affected Components:
US15676 Planning and Monitoring Job Management API Connectivity Agent Management Web Connectivity
Update

10/27/2024, 8:00am UTC

10/27/2024, 8:00am UTC

An update on your tenant has been scheduled. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

10/27/2024, 8:01am UTC

10/27/2024, 8:01am UTC

An update on your tenant has been scheduled to begin in 4 days. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

10/27/2024, 8:02am UTC

10/27/2024, 8:02am UTC

An update on your tenant has been scheduled to begin in 24 hours. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.