Maintenance Planned

Maintenance
09/04/2024, 8:04am UTC

Maintenance Planned

Status: closed
Start: 09/04/2024, 8:00am UTC
End: 09/04/2024, 8:04am UTC
Duration: 4 minutes
Affected Components:
EU14402 Planning and Monitoring Job Management API Connectivity Agent Management Web Connectivity
Update

09/04/2024, 8:00am UTC

09/04/2024, 8:00am UTC

An update on your tenant has been scheduled. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

09/04/2024, 8:01am UTC

09/04/2024, 8:01am UTC

An update on your tenant has been scheduled to begin in 4 days. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

09/04/2024, 8:02am UTC

09/04/2024, 8:02am UTC

An update on your tenant has been scheduled to begin in 24 hours. The duration of the update process is approximately 2 hours. You will receive notifications before and after the update.

Update

09/04/2024, 8:03am UTC

09/04/2024, 8:03am UTC

Your tenant is currently undergoing scheduled maintenance. Estimated Duration: 120 minutes

Resolved

09/04/2024, 8:04am UTC

09/04/2024, 8:04am UTC

Your tenant maintenance has ended