BMC Helix Control-M SaaS - Availability - Impacted services

Incident
11/23/2020, 2:52pm UTC

BMC Helix Control-M SaaS - Availability - Impacted services

Status: closed
Start: 11/23/2020, 2:49pm UTC
End: 11/23/2020, 2:52pm UTC
Duration: 2 minutes
Affected Components:
Update

11/23/2020, 2:49pm UTC

11/23/2020, 2:49pm UTC

Our technical team has identified a disruption with the following service/s:

 

  • Agent Management
  • WEB connectivity
  • Monitoring and Planning

Update

11/23/2020, 2:50pm UTC

11/23/2020, 2:50pm UTC

Our technical team estimates resolution within: 60 minutes

Resolved

11/23/2020, 2:52pm UTC

11/23/2020, 2:52pm UTC

The service performance issue has been resolved.