Agent issue

Incident
10/29/2020, 9:28am UTC

Agent issue

Status: closed
Start: 10/29/2020, 9:27am UTC
End: 10/29/2020, 9:28am UTC
Duration:
Affected Components:
Update

10/29/2020, 9:27am UTC

10/29/2020, 9:27am UTC

BMC Proactive monitoring identified an issue with Control-M SaaS Agent service

Resolved

10/29/2020, 9:28am UTC

10/29/2020, 9:28am UTC

Control-M SaaS Agent service is now available.